Imovie — Podcasting

Prior to beginning your movie, you should have put your ideas together on the film. You must tell a story in video
format. Once you have shot your video, or collected your video clips you should import them into the computer.
This will take some time. The following steps will help you with the rest of the proess.

Steps: Arrange your iMovie clips to tell your story
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Select a clip with which you want to begin your movie, and drag it to the clip viewer.

Repeat this process with the other clips you want to include.

Notice that when you drag a clip to the clip viewer, it becomes selected. You can tell a clip is selected
because its background turns blue.

Click Play to play the selected clip in the clip viewer.

Click the blank area to the right of your clips to deselect them.

Click the Rewind button and play your entire movie sequence so far.

You can rearrange your clips simply by dragging them around in the clip viewer. Select a clip and move it
to another location.

Select a clip from the clip viewer and drag it back to the Clips pane.

Go to the File menu and choose Save to save your iMovie project.

Steps: Trim your clips to include the best parts
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In the clip viewer, select a clip and play it to approximately halfway through the clip. Use the red line to
monitor where the playhead is in the clip.

From the Edit menu, choose Split Video Clip at Playhead. This will cut your video clip into two pieces. Notice
the second clip has a new video thumbnail to display its first frame. This helps you identify what video is
associated with your clips after they’ve been cut.

Use the Left and Right Arrow keys to move back and forth between the two clips. Follow along by watching
the playhead as it moves between the two clips.

Choose Undo from the Edit menu to undo this cut and join the two clips back together. Leave the clip
selected. Now we'll apply an edit using a different method.

Switch to the timeline view by clicking the timeline viewer button. Notice your clips expand to show their
relative length. Also notice the ends of the clips have slightly rounded edges. This indicates they are full clips
and haven’t been edited yet.

Move the arrow to the end of the selected clip until it changes to a vertical line with an arrow pointing left.
This indicates you are positioned to do direct trimming.

Drag the end of the clip towards the center. The clip shortens as you roll up the video. Release the mouse to
complete the roll edit. Notice the clip edge now shows a straight line instead of a rounded edge. This indicates
the clip was rolled up underneath.

To show how you can adjust a roll edit, drag the right edge of the clip back to its original starting point.

Now that you understand the basics of applying cuts and roll edits to your video, practice editing your video
to include only the best parts.

Steps: Add photos to your iMovie project
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In iMovie, click the Media button to open the iLife Media Browser. Choose Photos to see your iPhoto Library
and click Show Photo Settings to see the Photo Settings window. The Photo Settings window allows you to
set the Ken Burns Effect. For now, disable the Ken Burns effect using the checkbox in the Photo Settings
window.

Use the arrows to scroll through all the pictures in your library.

Drag a photo from your iPhoto Library to the clip viewer. Notice the photo will be imported into your iMovie
project and placed on the timeline. Look at the top of the new clip in the timeline to see the duration
associated with your photo.

Double-click on the photo in the timeline to see information about it. Give your photo a new name and change
the duration to 4 seconds. Click Set to see the changes take effect in the timeline.

Select another photo in your iPhoto Library. From the Photo Settings window, turn the Ken Burns effect on
to apply motion to the next photo you’ll import. To make setting the motion easier, click the icon with two
arrows to deselect the loop option in the Preview window.

In the Photo Settings window, click in the Start area. Move the Zoom slider to the left until it reads 1.00.
Next, click the End area and set the Zoom slider to the middle. Use the bottom slider to adjust the time
associated with your image. Click the loop arrows to see a preview of the motion that will be applied to your
photo.

Click Apply to have your photo imported to the timeline with the Ken Burns effect applied.

Select your photo in the timeline and change the duration and direction using the Photo Settings window.
Click Apply to update your photo.

Click the Rewind button, then press the Space bar to see the new photos play in your movie.

2006. From www.apple.com



Steps: Add a soundtrack to your iMovie project
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Click the timeline viewer button. Notice the two additional audio tracks beneath the video track.

Move the playhead to where you want the music to begin in the timeline.

Click the Media button and then click the Audio button. Notice the source list showing you have audio
available from GarageBand and iTunes, as well as sound effects that come with iMovie.

Click the disclosure triangle to show your iTunes Library. Click your library to see your iTunes music. Your
songs will be displayed in the track list, right below the source list. You can resize the track list if needed.
Select a song and click the audio Play button to listen to the song. Click the Place at Playhead button to
import the song into your movie. One the song is imported; you'll see it added to an audio track in the timeline
viewer. Click the Play button to listen to your movie with your new soundtrack.

To adjust the volume of the track, use the clip volume controls underneath the audio tracks. Notice the
percentage update to reflect your new volume.

Adjust the length of the track by dragging the end of the song towards the middle. You may have to scroll to
reach the end of the song.

To place a soft fade at the new song ending, select Show Clip Volume Levels from the View menu. Your song
will now show a line indicating it has a constant audio level setting for the entire song. To fade the end of the
song, click the end of the clip level line and drag it to the bottom of the clip. Notice only the end of the line
changes, indicated by the yellow color. This shows the volume is fading out at the new end of your song.
Move the playhead to a few seconds before the end of your song. Press the Space bar to review how the song
sounds with your new fade at the end.

From the audio source list, close your iTunes Library and select Skywalker Sound Effects. From the track list,
scroll down until you see Outdoor Cheer. Select Outdoor Cheer and click the audio Play button to hear how it
sounds. This could be a fun ending to your song. Drag it from the track list and place in alongside your song
ending in the empty audio track. Play your movie again to hear the new ending to your song.

Steps: Add narration to your iMovie project
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Make sure your Mac has a built-in microphone, an iSight camera, or an external microphone connected.

In iMovie, click the timeline viewer button to display the audio tracks.

Move the timeline playhead to where you want your narration, or voiceover, to begin.

In the Audio pane, click the Record button and then speak clearly into the microphone. As you speak, try to
speak loudly enough so that the input meters appear green or yellow, but not so loudly that the meters appear
red.

Click the Record button again to stop recording. You'll see your audio was added to the timeline as you were
recording.

Move the timeline playhead to the beginning of your recording and click Play to review your narration.

To isolate your narration, use the audio checkboxes at the far right to deselect the audio from the other tracks.
After reviewing your isolated audio, enable audio for all three tracks.

Save your project.

Steps: Add transitions between your video clips

1.

Open the clip viewer and click the Return button. This will set the location for our first transition to be at the
beginning of the movie.

Click the Editing button and then click Transitions. You'll see a list of all the transitions you can choose from.
Select Fade In and watch the preview applied to your first clip. You can control the length of the fade in using
the speed slider.

Drag the Fade-In transition to be the first clip in your movie. You’'ll see the other clips shift to the right as
you drop the fade-in in place and you’ll see a new transition marker get added to your movie. Notice the small
red line below the transition marker. This line appears while the transition is being created, or rendered.
After the transition marker renders, click the Rewind button and watch the new opening of your movie.
Select the second video clip in your movie, and then select the Cross Dissolve transition. Notice the preview
window now shows a cross dissolve from your first video clip to the second.

Drag the Cross Dissolve transition to the location between your first and second video clips to apply it.

After the new transition renders, click Rewind, and then click Play. Notice how the new cross dissolve
provides a smooth transition between your two clips.

Select the cross dissolve transition marker, and change the speed of the transition using the speed slider. Click
Update to apply the new speed to your existing transition.

Steps: Apply a video effect to a video clip

1.
2.
3.

Click the Editing button and then click the Video FX button.

Select a video clip that doesn’t have a transition applied to it, then select the Fast/Slow/Reverse effect.
Use the Speed slider to change the speed of your video clip. You'll see a preview of your effect in the Movie
monitor.
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Click Apply to apply the effect to your video clip. Notice the small square icon added to the top of your clip in
the clip viewer. Once the effect has fully rendered, click Play to watch your modified video clip.

With the same clip selected, apply a second effect to it. This time use the the Black and White effect. The a
number 2 in the clip icon indicates there are two eftects applied to this video clip.

Choose Undo from the Edit menu. Notice the clip icon changes to reflect only a single effect is applied to it.
Save your iMovie project.

Steps: Apply an audio effect to a video clip
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Open the timeline viewer and select a video clip that includes people talking.

Click the Editing button and then click the Audio FX button.

Select the Pitch Change effect and adjust the slider. Click Preview to hear how your clip will sound.

Click Apply. iMovie will split the audio from the video clip and place it on the audio track below. A red bar
will show while the audio effect is being applied.

When the effect is applied, play the clip to hear the new audio effect.

Switch to the clip viewer and rearrange where this clip is in your movie. Switch back to timeline view to see
how the audio moved with your video clip, despite being on a separate track. This is because even though the
audio was extracted from the video clip, they are still "pinned" to one another. The yellow pushpins show this
in timeline viewer.

Steps: Create your first video podcast
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Create a new iMovie project and import a few minutes of video. Move the video to the timeline.

Click Chapters and add a few chapter markers to your movie using the Add Marker button. Space the markers
out throughout your movie. Add chapter titles to the chapter markers.

Verify Podcast URLSs are visible under the chapter titles of your chapter markers. If you are not sure, select
the Marker menu and verify a checkmark is next to the menu item Show Podcast URLs. If the checkmark is
not shown, choose the Show Podcast URLs from the Markers menu item to enable it.

Select a chapter marker and click Link URL. Type in a URL associated with your movie content, such as one
with your personal website. This URL could even be a location in the iTunes Music Store. Viewers will be
able select this website to access to a specific location when viewing your podcast.

Malke sure each chapter has a chapter name. Optionally, add podcast URLSs to one or two other chapter
markers.

Choose iWeb from the Share menu. Select Share for video podcast and click Share. If you see a message that
your movie needs to be rendered before you can proceed, click Proceed Anyway. While you would want to
render before posting a video podcast, it is not necessary to our purposes here.

iMovie will open iWeb and proceed with setting up your video podcast. To choose a template for your
webpage, scroll down and select Travel. Notice the sample travel page shown.

Select the Podcast page and click Choose. iWeb opens with your movie inserted onto a page for your video
podcast series. Look at the left of the iWeb window to see your site and first page listed. As you publish
additional video podcasts, they would be added to your site as additional entries.

From here you could simply update the sample text and click Publish. You could also select Publish to .Mac
or Publish to Folder from the File menu.

Congratulations. You've successfully created a movie that can be published as a video podcast. For more
information on using the iWeb application, visit the iWeb tutorial.
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